Multi info Prompt Patch - Server error

Collect several lines of customer entered data with a product.
Post Reply
Bonjour
Posts: 6
Joined: Tue Jan 15, 2008 8:46 pm

Multi info Prompt Patch - Server error

Post by Bonjour »

Hi

I'm on V8.5.1.0.0.0 HIZA

1. I've installed the Multi Info Patch to give me an optional giftwrap drop down form with each product, which has given me coding errors in the catalogue section - 'script errors on various line numbers, object expected'... I don't know if this is affecting anything though.

2. I also found that when the giftwrap component was not selected, the prompt questions & info boxes showed up in the basket, causing confusion for some customers, who were filling it in when they shoudn't be. I then installed a replacement Actinicorder.pm file which would hide these boxes when the component was not selected.

Actually Actinic support did all of the above as I couldn't get it to work myself and they managed to get rid of the coding errors and get the boxes to hide, but in doing so we could not proceed through the checkout at all and got the following error:

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error."

The Tech guys have spent 6 weeks looking into this, including design and have confirmed that the problem is with the patch somewhere and they cannot find it. Can anyone help please, because if Actinic can't solve it I don't have a hope in hell of sorting it either!

Has anyone come across the same problems, I couldn't find any previous threads unless I'm looking in the wrong place.

Many thanks
norman
Site Admin
Posts: 1245
Joined: Sat Feb 07, 2004 9:55 pm

Post by norman »

I don't know whether you're talking about the patch on my Donationware pages on http://www.drillpine.biz/actinicstuff or one supplied directly to you.

If it's the Donationware one, it's a V7 patch and will not work on V8. You will need to pay for the V8 one.

If you've had a paid-for V8 patch supplied by email, then it comes with ready patched Actinic scripts so you should not be getting server errors.
Norman
Bonjour
Posts: 6
Joined: Tue Jan 15, 2008 8:46 pm

Post by Bonjour »

Hi

Yes it was a V8 paid for one. Actinic looked at the scripts and when they got rid of the coding errors, it caused the other error. When they removed the patch, there were no coding errors.

thanks
norman
Site Admin
Posts: 1245
Joined: Sat Feb 07, 2004 9:55 pm

Post by norman »

The V8 patch works fine if properly installed. There would never be script errors as I supply working alternative scripts.

Perhaps you're using a patch intended for an earlier than 8.5.1 version. I'll send you an up-to-date patch.

Best contact me by email as I cannot tell who you are from the nickname here.
Norman
Bonjour
Posts: 6
Joined: Tue Jan 15, 2008 8:46 pm

Post by Bonjour »

Thanks have sent an email.

regards
Post Reply